Back to overview
Degraded

Cannot generate reports in MyBudgetFile

Mar 18, 2026 at 01:35pm UTC
Affected services
Budget Planning App Version 26.1

Resolved
Mar 18, 2026 at 03:35pm UTC

We have identified and resolved the error affecting report generation. It related to a migration of database connection drivers that we rolled out as part of the lastest release earlier this morning. Some dependencies were not identified by our build and testing processes for parts of the report generation process.

Created
Mar 18, 2026 at 01:35pm UTC

Users are experiencing an error when trying to generate reports in MyBudgetFile. Our team is working on identifying the underlying problem and solution. This problem began shortly after 6:15 AM Mountain Daylight Time.